Benutzerspezifische Werkzeuge
Sie sind hier: Startseite Nachrichten Empfehlung zum Umgang mit zukünftigen Java-Updates

Empfehlung zum Umgang mit zukünftigen Java-Updates

Da sich die Lizenzvereinbarungen der Firma Oracle geändert haben, empfehlen wir keine Updates mit Versions Nummern höher Java 8 Update 201 zu installieren.

Die Produkte edlohn und edrewe sind kompatibel mit Java-Version 8 Update 201, diese ist die letzte von Oracle kommerziell frei nutzbare Java 8 Version.

Sollten Sie noch eine ältere Java-Version nutzen, können Sie sich die von uns empfohlene Version Java-Version 8 Update 201 hier herunterladen.

Sofern Sie Ihre Java-Installation ausschließlich für edlohn/edrewe nutzen, empfehlen wir, die Update-Automatisierung an Ihrem Rechner auszuschalten.

 

Zur weiteren Vorgehensweise halten wir Sie in den kommenden Wochen auf den Portalen auf dem Laufenden.


Artikelaktionen